<孟婆的汤,鬼市的酒,世界那么大我想出去看看,鬼市一家有情怀的源码交易市场>

Google Play要求:11月2号之后应用必须适配安卓10或更高版本

  • 时间:2021-07-23 22:03 编辑:网络来源 来源:网络来源 阅读:175
摘要:    据IT之家网友反馈,今天凌晨收到GooglePlay的电子邮件,从2020年11月2日起GooglePlay商店会阻止提交新的targetSdkVersion级别低于29(Android10)的appbundle和APK,也就意味着新提交或更新的应用和游戏必须适配Android10或更高版本,才能在GooglePlay商店发行。    原文内容如下:    尊敬的Goo

    据IT之家网友反馈,今天凌晨收到GooglePlay的电子邮件,从2020年11月2日起GooglePlay商店会阻止提交新的targetSdkVersion级别低于29(Android10)的appbundle和APK,也就意味着新提交或更新的应用和游戏必须适配Android10或更高版本,才能在GooglePlay商店发行。

    原文内容如下:

    尊敬的GooglePlay开发者:

    您好!谨在此提醒您,自2020年11月2日起,针对GooglePlay上的应用和游戏的更新必须以Android10(API级别29)或更高版本为目标运行环境。在该日期之后,Play管理中心将阻止您提交新的targetSdkVersion级别低于29的appbundle和APK。请注意,WearOS应用不受关于API级别29的要求限制。这项要求也不会影响您Play商店中的现有商品。

    将您的应用配置至最近的API级别可让用户享受到显著提高的安全和性能,同时您的应用仍然可以在较低版本的Android(低至minSdkVersion)上运行。

    请采取行动

    请务必在2020年11月2日之前将您的应用配置为以Android10(API级别29)为最低目标运行环境。如需获取技术建议,了解如何更改应用的目标API级别以符合上述要求,请参阅迁移指南。

    受影响的应用

    下方所列的应用都含有一个或多个appbundle或APK(在正式版或测试轨道中)目前未以API级别29或更高级别为目标运行环境。此处列出了受影响应用的最高版本号及其相应的targetSdkVersion。如果您的帐号中有超过20个应用可能会受到影响,请在Play管理中心内查看完整列表。

    此致

    GooglePlay团队敬上


【版权与免责声明】如发现内容存在版权问题,烦请联系平台客服及时删除,我们将及时沟通与处理。 本站内容除了鬼市 ( http://www.guisss.com/ )标注原创外,其它均为网友转载内容,涉及言论、版权与本站无关。